EECH Issue Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000045EECHCrash / Freezepublic2010-11-01 08:182014-05-17 15:11
Reporterschorpp 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformMicrosoftOSWindowsOS VersionXP x64
Product Version 
Target VersionFixed in Version1.15 
Summary0000045: Access Violation after update to 1.13.0 (WinXPx64, Radeon X800)
DescriptionAfter a long time I upgraded EECH from 1.11.0 to 1.13.0 and

get a reproducible crash on
entering map/game view or entering demo mode (crash after/during "loading...").

crash.log is rather worthless, no debug symbols:

Executable build date: May 11 2010
Executable build time: 00:37:08

Crash details:

Location: 00734208
Reason: Access violation
Tried to read from memory location: 0x00000000

System/drivers/opanal/dx is uptodate

Since there was always sound before picture I (farly) assume openal is crashing but ns=1 doesn't help.

Tried standard workarounds like deleting ini/cfg, changing graphics parms in ini, no change.

Gotcha says on his site You could provide a debug build on request to track this issue down?

Yours,
Tom
Steps To ReproduceInstall all mods pack 1.13.0 and start eech, start demo or free flight campaign.
TagsNo tags attached.
Attach Tags (Separate by ",")
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2010-11-01 08:18 schorpp New Issue
2013-05-02 06:44 anonymous Note Added: 0000246
2014-05-17 15:11 thealx Status new => resolved
2014-05-17 15:11 thealx Resolution open => fixed
2014-05-17 15:11 thealx Fixed in Version => 1.15


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker